Niepełne treści otwieranych witryn

08 maja 2018, 15:52
cwiras

cwiras

Początkujący User 2 posty 0 pkt.

Niepełne treści otwieranych witryn

08 maja 2018, 15:52
Hej,

może ktoś z Was spotkał się z podobnym problemem.
Kupiłem Lenovo y720-15 (i7, 16gb RAM, 1060gtx, ssd256gb, hdd1000gb) i rozpocząłem konfigurację lapka. Zainstalowałem grę (World of Tanks) i myk - pierwszy problem - katastrofalnie niski poziom FPS. Zainstalowałem zatem najnowsze sterowniki do karty graficznej oraz zmieniłem tryby wyświetlania grafiki przerzucając w zasadzie większość funkcjonalności na dedykowaną kartę graficzną. Fajnie, działa już tak jak powinno.

martwi mnie jednak, że często ładowanie stron internetowych (na Chrome, Mozilla, Edge, IE) potrafi trwać między 10-15 sekund, co przy Lenovo y700 nie miało nigdy miejsca (dodatkowo inne laptopy podłączone do sieci domowej nie mają tego problemu).
Najbardziej jednak irytujące jest to, że na stronie mod xvm nie widzę widgetów, buttonów (np. służących do logowania). Obawiam się, że otwieranie wielu innych witryn w przyszłości może być również obciążone podobnym zjawiskiem.

Czy ktoś miał z Was taki problem? Jeszcze nie zdążyłem zainstalować Flash, sterowników do Java. Jak myślicie, jakji może być powód takiej sytuacji..?

Re: Niepełne treści otwieranych witryn

08 maja 2018, 17:26
grzemach

grzemach

Wielki Procesor 2568 posty 1569 pkt.

Re: Niepełne treści otwieranych witryn

08 maja 2018, 17:26
Stawiam, że obrazki i inne rzeczy są zaczytywane z innego serwera (url).
Obstawiam problem z DNS, nie napisałeś jaki to Windows - zrobię instrukcję dla Windows 10, najnowsza kompilacja (bo taki mam pod ręką).

obok zegarka powinna być ikonka połączenia sieciowego
1. klikamy prawym przyciskiem myszki, wybieramy "otwórz ustawienia sieci i internetu"
2. "zmień opcje karty"
3. klikamy na "Wi-Fi" (na 99%, lub inne oznaczenie dla wykorzystywanego połączenia bezprzewodowego), prawym przyciskiem myszki i wybieramy "właściwości"
4. z listy w zakładce "Sieć" wybieramy "Protokół internetowy w wersji 4 (TCP/IPv4), klikamy na "właściwości" (tuż pod oknem wyboru).
5. w zakładce "ogólne" klikamy na "użyj następujących adresów serwerów DNS" i wpisujemy:
8.8.8.8
8.8.4.4
To są serwery google.

Później, ok ok ok ok.... restart do końca nie jest potrzebny, strony powinny się ładować poprawnie od razu. Po kliknięciu na pierwszy "ok" (zamknięcie - "właściwości: protokół internetowy w wersji 4 (TCP/IPv4)".

Dla IPv6, adresy DNS:
2001:4860:4860::8888
2001:4860:4860::8844

Możesz też wpisać, może Twój dostawca internetu z nimi ma problem.

Re: Niepełne treści otwieranych witryn

08 maja 2018, 17:48
cwiras

cwiras

Początkujący User 2 posty 0 pkt.

Re: Niepełne treści otwieranych witryn

08 maja 2018, 17:48
Dziękuję! Wygląda na to, że działa :)

btw. WIndows10, internet by UPC ale nigdy nie miałem z nim problemów (zwłaszcza na Lenovo y700), co tym bardziej mnie zaskoczyło...

Re: Niepełne treści otwieranych witryn

08 maja 2018, 18:07
grzemach

grzemach

Wielki Procesor 2568 posty 1569 pkt.

Re: Niepełne treści otwieranych witryn

08 maja 2018, 18:07
Tak na dobrą sprawę, to jest to temat rzeka...
Raz działa na domyślnych DNSach lepiej niż na googlowskich, a raz na odwrót.

Szczytem było, gdy kiedyś jeden tydzień internet działał mi na jednych a drugi na drugich... i tak przełączałem, później "samo" zaczęło działać jak należy.

Fajnie, że działa - jak coś by potrzeba było więcej, daj znać, będziemy szukać dalej :)
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo