Problem z nową kartą sieciową WiFi Intel AX200 (działa ale dziwnie) - proszę o poradę

01 wrz 2019, 10:43
Puniek

Puniek

Początkujący User 137 posty 35 pkt.

Problem z nową kartą sieciową WiFi Intel AX200 (działa ale dziwnie) - proszę o poradę

01 wrz 2019, 10:43
Ja swoim Lenovo Y700-15ISK wymieniłem kartę sieciową Intel AC 8260 na Intel® Wi-Fi 6 AX200, który jest następcą w/w 9260 (a ten 8260).
Karta sieciowa działa co świadczy o tym, że w biosie tego komputera nie ma blokady (tzw White-list) uniemożliwiającej używanie innych modeli kart sieciowych. Karta działa rewelacyjnie w całym paśmie 5Ghz. Pojawił się jednak pewien problem w paśmie 2,4Ghz. Problem występuje tylko na niektórych kanałach tego niższego pasma. Na kanałach 9-13 w paśmie 2,4Ghz wszystko działa znakomicie. Problem występuje na kanałach 1-8. Otóż nie dochodzi do połączenia pomiędzy komputerem a routerem na tych kanałach. Wygląda to tak, że trwa komputer widzi router, próbuje się z nim połączyć, pojawia się informacja o sprawdzaniu wymagań sieciowych i po dłuższym czasie pojawia się informacja, że nie może połączyć z tą siecią. Do połączenia nie dochodzi nawet jeśli sieć jest ustawiona jak sieć otwarta. Jeśli natomiast zmienię kanał na któryś z zakresu 9-13 to połączenie jest nawiązywane natychmiast.
Najpierw myślałem, że to coś w routerze jest nie tak ustawione ale problem występuje przy próbie połączenia z wieloma routerami różnych producentów.
Potem pomyślałem, że są na tych kanałach zakłócenia od innych routerów z sąsiedztwa. Wszedłem z przenośnym routerem do garażu podziemnego, gdzie nie ma sygnału od żadnego innego urządzenia. Niestety także nie to bo nadal nie dochodzi do połączenia na tych kanałach.
Potem pomyślałem, że ta karta sieciowa ma uszkodzenie. Dokonałem więc wymiany u sprzedawcy ale i to nic nie dało bo problem nadal występuje.
W kolejnych próbach zresetowałem bios i wgrałem go ponownie ale i to nic nie dało.
Przyznam się szczerze, ze kończą mi się pomysły, bo zgodnie moim wieloletnim doświadczeniem nie ma żadnego logicznego uzasadnienia by sprawna karta sieciowa łączyła się z routerem na jednych kanałach a na innych nie przy braku zakłóceń.
Uprzejmie proszę o konstruktywną poradę (nie ograniczającą się do tego, ze to inny model niż wychodzący z fabryki Lenovo), bo co dwie głowy to nie jedna i może jakieś pomysły Wam wpadną, które pomogły by mi w rozwiązaniu tej zagadki.

Pozdrawiam

Re: Problem z nową kartą sieciową WiFi Intel AX200 (działa ale dziwnie) - proszę o poradę

03 wrz 2019, 09:38
grzemach

grzemach

Wielki Procesor 2572 posty 1569 pkt.

Re: Problem z nową kartą sieciową WiFi Intel AX200 (działa ale dziwnie) - proszę o poradę

03 wrz 2019, 09:38
Jeśli dobrze rozumiem, w ustawieniach routera zmieniasz tylko i wyłącznie kanał:
- 9-14 - łączy się
- 1 - 8 - nie łączy się
?

Raz, ale to dosłownie raz miałem, że sterownik ustawił sobie szyfrowanie inne i stąd miałem problem, ale w Twoim przypadku to raczej nie to.

Spróbuj jeszcze jakiegoś linuksa z USB (przykładowo USB). Może to wina windowsa samego w sobie lub sterowniki się gryzą (stary i nowy)

Re: Problem z nową kartą sieciową WiFi Intel AX200 (działa ale dziwnie) - proszę o poradę

06 wrz 2019, 13:11
Puniek

Puniek

Początkujący User 137 posty 35 pkt.

Re: Problem z nową kartą sieciową WiFi Intel AX200 (działa ale dziwnie) - proszę o poradę

06 wrz 2019, 13:11
grzemach napisał(a):
Jeśli dobrze rozumiem, w ustawieniach routera zmieniasz tylko i wyłącznie kanał:
- 9-14 - łączy się
- 1 - 8 - nie łączy się
?


Dokładnie tak

grzemach napisał(a):
Raz, ale to dosłownie raz miałem, że sterownik ustawił sobie szyfrowanie inne i stąd miałem problem, ale w Twoim przypadku to raczej nie to.

Ale u mnie nie łączy nawet gdy sieć jest otwarta...

grzemach napisał(a):
Spróbuj jeszcze jakiegoś linuksa z USB (przykładowo USB). Może to wina windowsa samego w sobie lub sterowniki się gryzą (stary i nowy)

Próbowałem Ubuntu 1904 ale nie widzi w ogóle tej karty. Ten Ubuntu ma Kernel 50 a ta karta podobno działa z/od Kernela 52, a zaktualizować Kernela na tym ubuntu na pendrive mi się nie udało :cry:
Dla ciekawości zamówiłem AC 9260 160Mhz i ona działa bez problemu.
Jest jeszcze opcja z instalacją Windowsa od zera po formacie dysku.

Pozdrawiam
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo