Brak dźwięku

31 sty 2016, 20:56
snaqu

snaqu

Początkujący User 5 posty 0 pkt.

Brak dźwięku

31 sty 2016, 20:56
Zainstalowałem system na nowym komputerze, zainstalowałem wszystkie sterowniki z płyty, jak i z strony realteka i nie mam dźwięku, prawy dolny róg głośnik z czerwonych krzyżykiem. W menadżerze urządzeń przy AMD High Definition Audio Device mam trójkąt a w nim wykrzyknik. Dźwięk idzie z karty graficznej?

Re: Brak dźwięku

31 sty 2016, 21:05
sig

sig

Prawdziwa Ikona 637 posty 329 pkt.

Re: Brak dźwięku

31 sty 2016, 21:05
Na to wygląda, musisz w panelu sterowania sprawdzić czy da się go przełączyć na Realteca. Bo z tego co wyguglowałem obecnie jest wysyłany na HDMI, jak nie masz głośników w monitorze w zasadzie bezuzyteczny.

ps Jak to Windows to krzyżykiem przy głośniku bym się zbytnio nie przejmował, u bratanka pod sevenem przy niektórych uruchomieniach komputera jest a przy innych niema. Aczkolwiek dźwięk działa bez problemu niezależnie od tych oznaczeń.

Re: Brak dźwięku

31 sty 2016, 21:08
snaqu

snaqu

Początkujący User 5 posty 0 pkt.

Re: Brak dźwięku

31 sty 2016, 21:08
nie mogę zmienić na realteka bo go nawet nie wykrywa

Re: Brak dźwięku

31 sty 2016, 21:24
sig

sig

Prawdziwa Ikona 637 posty 329 pkt.

Re: Brak dźwięku

31 sty 2016, 21:24
Jak system? Jak Windows 10 to trzeba będzie wyłączyć aktualizację sterowników przez WU, potem/w przypadku innego Windowsa usuń sterowniki od grafiki, zainstaluj jeszcze raz sterowniki od czipsetu oraz Realteca i dopiero potem graficzne.

ps jak to laptop to może się okazać że będą działać tylko te od jego producenta, bo na wskutek jakiś zmian Realtec-owe nie zadziałają.

Re: Brak dźwięku

31 sty 2016, 21:44
grzemach

grzemach

Wielki Procesor 2420 posty 1569 pkt.

Re: Brak dźwięku

31 sty 2016, 21:44
snaqu napisał(a):
Zainstalowałem system na nowym komputerze, zainstalowałem wszystkie sterowniki z płyty, jak i z strony realteka i nie mam dźwięku, prawy dolny róg głośnik z czerwonych krzyżykiem. W menadżerze urządzeń przy AMD High Definition Audio Device mam trójkąt a w nim wykrzyknik. Dźwięk idzie z karty graficznej?


Witaj,
Jaka karta muzyczna? Zintegrowana z płytą? Czy dedykowana? Jeśli zintegrowana - napisz jaka płyta główna. Ewentualnie jaki to model laptopa.

Jaki system operacyjny?


Na bazie informacji które posiadam, mogę jedynie napisać abyś zainstalował sterowniki do chipsetu do płyty głównej oraz sterowniki do karty muzycznej ze strony producenta płyty głównej.

Re: Brak dźwięku

31 sty 2016, 21:47
snaqu

snaqu

Początkujący User 5 posty 0 pkt.

Re: Brak dźwięku

31 sty 2016, 21:47
zintegrowana mobo msi b150 pc mate, win 7 64, instalowałem sterowniki do chipsetu, płyty i karty

Re: Brak dźwięku

31 sty 2016, 21:53
grzemach

grzemach

Wielki Procesor 2420 posty 1569 pkt.

Re: Brak dźwięku

31 sty 2016, 21:53
i nadal nic?
Pokaż zrzut z menadżera urządzeń.

Skąd pobierałeś sterowniki? Z tej strony: https://www.msi.com/product/motherboard ... &Win7%2064 ?

Re: Brak dźwięku

31 sty 2016, 21:56
snaqu

snaqu

Początkujący User 5 posty 0 pkt.

Re: Brak dźwięku

31 sty 2016, 21:57
grzemach

grzemach

Wielki Procesor 2420 posty 1569 pkt.

Re: Brak dźwięku

31 sty 2016, 21:57
Kliknij na nim prawym -> właściwości, tam powinno być coś więcej napisane o tym wykrzykniku.

Re: Brak dźwięku

31 sty 2016, 21:59
snaqu

snaqu

Początkujący User 5 posty 0 pkt.

Re: Brak dźwięku

31 sty 2016, 21:59
System Windows nie może zweryfikować podpisu cyfrowego sterowników wymaganych dla tego urządzenia. Niedawna zmiana sprzętu lub oprogramowania mogła doprowadzić do instalacji pliku, który jest niepoprawnie podpisany lub uszkodzony albo może być złośliwym oprogramowaniem z nieznanego źródła. (Kod 52)
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo
Panel administratora