Problem z instalacją systemu

07 paź 2017, 08:28
pAblosik

pAblosik

Początkujący User 3 posty 0 pkt.

Problem z instalacją systemu

07 paź 2017, 08:28
Witam Państwa.

Mój y700 17`nie mogę zainstalować nowego systemu. Lapek leżał nie używany od ponad pół roku. Po powrocie do domu, chcąc go uruchomić wyskoczyl błąd że nie ma systemu na dysku ssd. Próbowałem instalować system jakieś dwadzieścia razy. Najdalej gdzie doszedłem dwa razy to okno wyboru języka i dalej nic. Próbowałem na kilku pendriwach, z uefi, bez uefi, gtp, mbr i nic. Już mi ręce opadają. Poza tym od nowości nie działa jeden z portów USB. Raz udało mi się go uruchomić ale po instalacji nowego systemu znowu przepadł. Gdzie mogę wysłać komputer na gwarancję?

Re: Problem z instalacją systemu

07 paź 2017, 10:29
sig

sig

Prawdziwa Ikona 550 posty 319 pkt.

Re: Problem z instalacją systemu

07 paź 2017, 10:29
Wiesza się? jakiś komunikat o błędzie? Jaki system próbujesz instalować? Windows 7 może nie obsługiwać USB 3.0, jak instalka nie ma stosownej "łatki" to właśnie są problemy przy instalacji, spróbuj gniazdka 2.0 albo ustaw w biosie / uefi USB w tryb Legacy. Możesz też spróbować dystrybucji Linuksa, dla upewnienia się że sprzęt jest ok. Co do serwisu, to nr 48 22 295 49 50 od poniedziałku do piątku od 9 do 18.

Re: Problem z instalacją systemu

07 paź 2017, 13:17
pAblosik

pAblosik

Początkujący User 3 posty 0 pkt.

Re: Problem z instalacją systemu

07 paź 2017, 13:17
Próbowałem Windows 10 i 7 dalej nic. W legacy też próbowałem.

Re: Problem z instalacją systemu

08 paź 2017, 19:37
grzemach

grzemach

Wielki Procesor 2050 posty 1501 pkt.

Re: Problem z instalacją systemu

08 paź 2017, 19:37
W biosie jest dysk widoczny? jeśli nie, to najprawdopodobniej padł - nie zrobisz nic poza wysłaniem do serwisu. Dysk był zmieniany czy on był w urządzeniu w momencie zakupu?

Re: Problem z instalacją systemu

11 paź 2017, 20:52
BlackWhite

BlackWhite

Początkujący User 213 posty 0 pkt.

Re: Problem z instalacją systemu

11 paź 2017, 20:52
Mnie również wygląda to na padnięty dysk niestety.

Re: Problem z instalacją systemu

12 paź 2017, 10:16
pAblosik

pAblosik

Początkujący User 3 posty 0 pkt.

Re: Problem z instalacją systemu

12 paź 2017, 10:16
HDD i ssd bios widzi. Ssd m2 sam montowalem. Linux live cd uruchamia się z pena ale podczas bootowania wyskakują błędy

Re: Problem z instalacją systemu

12 paź 2017, 13:14
grzemach

grzemach

Wielki Procesor 2050 posty 1501 pkt.

Re: Problem z instalacją systemu

12 paź 2017, 13:14
Więc powróćmy do pytania z postu drugiego:
sig napisał(a):
Wiesza się? jakiś komunikat o błędzie?

Napisz coś więcej o tych zawieszeniach. Napisz, jaki komunikat błędu.

Re: Problem z instalacją systemu

13 paź 2017, 10:45
toniek-94

toniek-94

Prawdziwa Ikona 718 posty 385 pkt.

Re: Problem z instalacją systemu

13 paź 2017, 10:45
Witam :)

Napisałeś "Linux live cd uruchamia się z pena ale podczas bootowania wyskakują błędy " jakie błędy dokładnie wyrzuca ? Im dokładniej nam opiszesz zawieszanie, błędy tym bardziej będziemy mogli Tobie pomóc :)

Pozdrawiam :)
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo