Lenovo Thinkpad E570 po podlaczeniu ladowarki ekran gasnie na 2 sekundy

11 cze 2018, 15:18
Snooo112

Snooo112

Początkujący User 2 posty 0 pkt.

Lenovo Thinkpad E570 po podlaczeniu ladowarki ekran gasnie na 2 sekundy

11 cze 2018, 15:18
Witam wszystkich,

mam jedno pytanie mianowicie czy to normalne ze przy podlaczeniu ladowarki do laptopa Thinkpad E570 ekran wylacza sie na 2 sekundy po czym znowu sie zapala? To wada fabryczna czy jak jest to zrobione? Dodam ze przy odlaczania ladowarki dzieje sie to samo. Wyciagam wtyczke od ladowaki ekran robi sie czarny na 2 sekundy i wlacza sie znowu. Nie oszukuje ze jest to mega wkurzajace ze jak sie pracuje z czyms podlacza ladowarke i trzeba czekac te 2 sekundy zanim znowu znowu mozna pracowac.

Jezeli ktos wie jak to naprawic albo czy tak jest normalnie to bardzo dziekuje za odpowiedz,
dodam ze laptop jest nowy, kupiony jakis tydzien temu.
Pozdrawiam,
Dawid

Re: Lenovo Thinkpad E570 po podlaczeniu ladowarki ekran gasnie na 2 sekundy

12 cze 2018, 13:59
admin

admin

moderator 643 posty 35 pkt.

Re: Lenovo Thinkpad E570 po podlaczeniu ladowarki ekran gasnie na 2 sekundy

12 cze 2018, 13:59
Sprawdź swoje ustawienia w "Panel Sterowania" -> "Opcje Zasilania" - wygląda na to, że możesz mieć ustawione jakieś drastycznie różne plany zasilania dla pracy na baterii i pracy na zasilaczu. Spróbuj różne możliwości i daj znać, jak wygląda sytuacja :)

Re: Lenovo Thinkpad E570 po podlaczeniu ladowarki ekran gasnie na 2 sekundy

12 cze 2018, 16:54
Snooo112

Snooo112

Początkujący User 2 posty 0 pkt.

Re: Lenovo Thinkpad E570 po podlaczeniu ladowarki ekran gasnie na 2 sekundy

12 cze 2018, 16:54
Dzien dobry,

Niestety ale plan ustawiony mam taki sam na baterii jak i na zasilaczu czyli "zrownowazony".
Dzwonilem dzisiaj do konsultanta Lenovo i powiedzial ze to absolutnie nie jest to normalne, wyslal mi na maila sterowniki do aktualizacji. Niestety, po aktualizacji sprawa dalej wyglada tak samo. Kombinuje juz z ustawieniami dlugi czas jednak nic nie dziala.

Konsultant powiedzial ze mam jeszcze isc do sklepu gdzie zakupilem laptopa zeby sprawdzic czy na innym zasilaczu bedzie ten sam problem. Mam nadzieje ze to tylko ten zasilacz, na szczescie w sklepie Euro Agd Rtv w ktorym zakupilem ten laptop mam wykupiona opcje z pelna gwarancja ktora kosztowala mnie troche, takze chociaz problemow nie beda robic.

Dodam ze szukalem w internecie i chyba nikt nie ma takiego problemu, szukalem na angielskich, norweskich i polskich stronach. Chyba jestem jedyna osoba na swiecie ktora ma taki problem. (Szczesciarz)

Jezeli ktos ma jeszcze jakies pomysly co mozna zrobic to bardzo prosze o wypowiedzenie sie zanim zaniose komputer do sklepu.

Aktualizowalem sterowniki bios i power menagement driver.

Z gory dziekuje za odpowiedz i pozdrawiam
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo
Panel administratora