V530S SFF [10TX0010PB]

12 mar 2019, 22:03
kaczynj

kaczynj

Początkujący User 2 posty 0 pkt.

V530S SFF [10TX0010PB]

12 mar 2019, 22:03
Do takiego komputera V530S SFF [10TX0010PB] dołożyłem
dysk WD Blue 3D Nand SSD M.2 250GB Kod producenta: WDS250G2B0B.
Niestety bios nie widzi tego dysku
a dysk jest sprawny, bo przez taką przejściówkę M.2 -> SATA dysk widać
wgrałem najnowszy bios i nic to nie dało.
Proszę o pomoc

Re: V530S SFF [10TX0010PB]

13 mar 2019, 14:40
admin

admin

moderator 1065 posty 35 pkt.

Re: V530S SFF [10TX0010PB]

13 mar 2019, 14:40
Mógłbyś napisać coś więcej o swoim sprzęcie i tym, co próbujesz robić?
Jakie masz wejścia na płycie głównej na dysk? Jaki masz aktualnie dysk?

Jaka konfiguracja działa, a jaka nie?
Dobrze by było, gdybyś podzielił się z nami również swoimi ustawieniami Boot z BIOSa.

Re: V530S SFF [10TX0010PB]

13 mar 2019, 14:55
kaczynj

kaczynj

Początkujący User 2 posty 0 pkt.

Re: V530S SFF [10TX0010PB]

13 mar 2019, 14:55
Wątek można zamknąć.
Problem rozwiązany.
Są 2 rodzaje dysków M.2
SATA M.2 SSD i NVME M.2 SSD.
no i ten komputer obsługuje tylko takie NVME M.2 SSD.
a ja próbowałem wpiąć SATA M.2 SSD.

Re: V530S SFF [10TX0010PB]

13 mar 2019, 16:48
admin

admin

moderator 1065 posty 35 pkt.

Re: V530S SFF [10TX0010PB]

13 mar 2019, 16:48
Super, że udało Ci się dojść do rozwiązania :)
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo