Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani żadna

24 mar 2020, 21:24
Witam.
Posiadam Lenovo Legion Y530
1tb/i5 8gen/GTX1050/8GBram
Chcialem zamontować dysk ssd na złączu m2 po odpięciu baterii i ponownym podłączeniu baterii laptop nie działa nawet żadna dioda się nie świeci ładowania itp potrzebuje pomocy z góry dziękuję.

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

25 mar 2020, 15:40
Hmm...
Opowiedz co dokładnie się stało. Zakupiłeś dysk SSD pod złącze m.2, rozrkęciłeś więc laptopa by go włożyć, następnie odpiąłeś akumulator, włożyłeś dysk, podpiąłeś z powrotem akumulator i w efekcie komputer na nic nie reaguje?
Czy powyższe się zgadza?

Jeśli tak, to spróbuj jeszcze raz rozrkęcić laptop (oczywiście z odłączonym zasilaczem), odpiąć akumulator, przytrzymać przycisk POWER przez 30-60 sekund i następnie podpiąć akumulator oraz zasilacz. Wtedy spróbuj uruchomić komputer.
Daj znać jak efekty :)

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

25 mar 2020, 18:47
Czy dysk jest widoczny w menedżerze urządzeń? Albo narzędziu Windowsowym do zarządzania dyskami (prawym przyciskiem myszy na "Start" i tam powinieneś to znaleźć).
Jeśli zarówno tu i tu dysk nie jest widoczny, to problem leży głębiej i trzeba będzie próbować zmieniać ustawienia w BIOS.

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

25 mar 2020, 19:04
admin napisał(a):
Czy dysk jest widoczny w menedżerze urządzeń? Albo narzędziu Windowsowym do zarządzania dyskami (prawym przyciskiem myszy na "Start" i tam powinieneś to znaleźć).
Jeśli zarówno tu i tu dysk nie jest widoczny, to problem leży głębiej i trzeba będzie próbować zmieniać ustawienia w BIOS.


Nie ma go widocznego w zarządzeniu dyskami a czy w ogóle ten dysk jest obsługiwany przez laptopa

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

26 mar 2020, 12:11
No dobrze, to schodzimy do BIOSu w takim razie :)
Jaką masz aktualnie wersję BIOS?
Najnowsza to 8JCN53WW z 10.12.2019. Możesz ją ściągnąć stąd.

Spróbuj zrobić tak, jak w tym poradniku.
1. Przywróc BIOS do ustawień fabrycznych.
2. Zastosuj i zapisz takie ustawienia:
Secure Boot - Enable
Boot Mode - UEFI
SATA Controller Mode - AHCI
3. Zaktualizuj BIOS do najnowszej wersji
4. Sprawdź ponownie czy dysk jest widoczny.

Oczywiście jeśli juz masz najnowszą wersję BIOS to pomiń krok z aktualizacją :)

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

26 mar 2020, 18:14
admin napisał(a):
No dobrze, to schodzimy do BIOSu w takim razie :)
Jaką masz aktualnie wersję BIOS?
Najnowsza to 8JCN53WW z 10.12.2019. Możesz ją ściągnąć stąd.

Spróbuj zrobić tak, jak w tym poradniku.
1. Przywróc BIOS do ustawień fabrycznych.
2. Zastosuj i zapisz takie ustawienia:
Secure Boot - Enable
Boot Mode - UEFI
SATA Controller Mode - AHCI
3. Zaktualizuj BIOS do najnowszej wersji
4. Sprawdź ponownie czy dysk jest widoczny.

Oczywiście jeśli juz masz najnowszą wersję BIOS to pomiń krok z aktualizacją :)


Zrobię tak jak jest zgodnie z instrukcja podaną od Pana i napisze jak wyszło ale mam jeszcze jedno pytanie dysk który kupiłem link jest we wcześniejszych odpowiedziach jest kompatybilny z laptopem raczej to nie powinien być problem bo dysk z interfejsem sata wpinano w poradnikach na YouTube do tego laptopa ale wolę się spytać i upewnić na forum.

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

27 mar 2020, 13:03
Nie do końca rozumiem pytanie :)
Czy Twój dysk jest kompatybilny z laptopem? Powinien być.
Czy To na pewno jest wina laptopa? Niekoniecznie. Sam dysk też może być uszkodzony :)

Daj znać jak poszło!

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

28 mar 2020, 19:29
admin napisał(a):
Nie do końca rozumiem pytanie :)
Czy Twój dysk jest kompatybilny z laptopem? Powinien być.
Czy To na pewno jest wina laptopa? Niekoniecznie. Sam dysk też może być uszkodzony :)

Daj znać jak poszło!


Nie umiem przywrócić biosu ani ustawić tych ustawień secure boot mogę włączyć w zakładce security ale w ogólnej zakładce z informacjami jest on wyłączony

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

28 mar 2020, 21:12
Będąc w BIOSie kliknij F9 (albo Fn + F9). Powinieneś w ten sposób przywrócić ustawienia BIOSu do domyślnych.

Co do secure boot - najpierw wyłącz tę opcję, potem wyjdź z BIOSu zapisując zmiany, a następnie wejdź do BIOSu ponownie. W ten sposób w zakładce "Information" powinien Ci się odświeżyć status secure boot.
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo