Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

28 mar 2020, 21:18
admin napisał(a):
Będąc w BIOSie kliknij F9 (albo Fn + F9). Powinieneś w ten sposób przywrócić ustawienia BIOSu do domyślnych.

Co do secure boot - najpierw wyłącz tę opcję, potem wyjdź z BIOSu zapisując zmiany, a następnie wejdź do BIOSu ponownie. W ten sposób w zakładce "Information" powinien Ci się odświeżyć status secure boot.


A gdzie ustawie AHCI?

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

28 mar 2020, 21:38
Tak jak napisałem wcześniej: ustaw wartość AHCI dla opcji SATA Controller Mode. Opcję SATA Controller Mode znajdziesz w zakładce "Configuration".

Tych opcji w BIOSie nie ma tak wiele, można je dosyć szybko ogarnąć wzrokiem ;)

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

28 mar 2020, 21:43
admin napisał(a):
Tak jak napisałem wcześniej: ustaw wartość AHCI dla opcji SATA Controller Mode. Opcję SATA Controller Mode znajdziesz w zakładce "Configuration".

Tych opcji w BIOSie nie ma tak wiele, można je dosyć szybko ogarnąć wzrokiem ;)


Nie ma tu takiej opcji sata controller Mode

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

29 mar 2020, 02:17
W biosie nie mam nawet możliwości zmiany jak i ustawienia ahci oraz próbowałem wyłączyć i włączyć secure boot za każdym razem w zakładce Information jest on jako wyłączony.

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

29 mar 2020, 13:28
Czy na pewno zapisujesz zmiany wychodząc z BIOSu?
Wrzuć tu proszę zdjęcia swoich zakładek i opisz krok po kroku co robisz. Najlepiej punktowo, żeby nie było wątpliwości.

Na marginesie - jaką posiadasz wersję BIOS?

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

29 mar 2020, 13:41
https://drive.google.com/folderview?id= ... RiE15QTgnF
Tu podrzucam link do folderu ze zdjęciami z BIOSu tam w prawym górnym rogu w biosie pisze wersja rev5. 0 pisze bo to jest niewidoczne na zdjęciu a bios to najnowsza wersja zaktualizowałem ja z linku z poprzednich odpowiedzi. I włączając opcje secure boot po prostu klikam f10 czyli Save and exit

Re: Chciałem wkręcić dysk ssd na złącze m2 i odpiąłem baterie po ponownym podłączeniu laptop nie chce się włączyć ani ża

30 mar 2020, 19:52
Dziwna sprawa.
Jesteś pewien, że zapisujesz te zmiany, ale mimo to wszystko ciągle jest "Disabled"?

Nie spotkałem się jeszcze z takim przypadkiem. Spróbuj ponownie rozłożyć laptopa, odpiąć akumulator, przytrzymać przycisk POWER (tak jak już robiłeś to wcześniej), ale tym razem dodatkowo wyjmij baterię CMOS. To najpewniej taka okrągła bateria CR2032 umieszczona gdzieś na płycie głównej.
Po wyjęciu odczekaj chwilę, a potem włóż ją z powrotem i złóż komputer.
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo