Lenowo IdeaPad 510 - dioda ładowania!

15 cze 2017, 13:42
daro76

daro76

Początkujący User 10 posty 0 pkt.

Lenowo IdeaPad 510 - dioda ładowania!

15 cze 2017, 13:42
Witam wszystkich.

Mam 510 i niewiadomą z diodą ładowania.

Biała dioda sygnalizująca ładowanie i w pełni naładowaną baterię czyli od 20-100% (poniżej mam pomarańczową) w ogóle nie wygasa, nie zmienia się na inny kolor, nie sygnalizuje końca procesu w jakikolwiek sposób prócz informacji na ikonie baterii, że bateria jest w pełni naładowana.

Tak naprawdę przy wyłączonym laptopie nigdy nie wiem kiedy jest koniec albo kiedy może zbliżać się koniec ładowania.

Jeżeli ktoś orientuje się czy wszystkie Lenovo mają w taki sposób sygnalizowanie procesu ładowania, prosiłbym o informację.

Mam nadzieję, że wszystko w porządku z moim egzemplarzem?

Jeszcze jedno, czy idzie ustawić żeby na kablu laptop kiedy ma 100% nie doładowywał cały czas, tylko po spadku energii o ustawioną wartość?

Z góry serdecznie dziękuje za wszelkie podpowiedzi w temacie.

Re: Lenowo IdeaPad 510 - dioda ładowania!

17 cze 2017, 14:11
Maxter06

Maxter06

Wielki Procesor 191 posty 423 pkt.

Re: Lenowo IdeaPad 510 - dioda ładowania!

17 cze 2017, 14:11
Witam,
Radziłbym spróbować wyłączyć kartę graficzną w menadżerze urządzeń i sprawdzić czy problem nadal się pojawia. Może masz włączoną opcję uśpienia w Biosie? Jest jeszcze inny sposób. Trzeba przytrzymać SHIFT i kliknij wyłącz komputer, tak jak się to normalnie robi, albo taka ewentualność Fast Startup lub Hybrid Boot. To powinno być wyłączone i tak pewnie masz. Gdyby wymienione przeze mnie metody naprawy nie poskutkowały, sugerowałbym oddanie sprzętu do naprawy.

Pozdrawiam

Re: Lenowo IdeaPad 510 - dioda ładowania!

29 cze 2017, 10:28
daro76

daro76

Początkujący User 10 posty 0 pkt.

Re: Lenowo IdeaPad 510 - dioda ładowania!

29 cze 2017, 10:28
Witam

Na początek od razu podziękuję za radę, zrobiłem jak zasugerowałeś i o dziwo jak narazie wszystko jest w normie.
Czyli dioda ładowania przy ładowaniu od 20-80% co 4 sek. mruga na biało, od 80-100% swieci już jednostajnym białym światłem. Po naładowaniu do 100% zasilanie bateryjne jest odcinane, mam info "podłączony nie ładuje" i używam lapka na kablu aż do wartość 94% od której zaczyna się ponowne ładowanie. Dodam, że energii z baterii kiedy laptop jest na kablu ubywa 1% na pięć dni także zanim bateria zgubi energii do poziomu 94% minie ok miesiąca. Piękna sprawa uzywajac laptopa w domu, baterię będę ładował mniej więcej raz na miesiąc, a tak to na kabelku bez ciągłego doładowywania :-).

Jeszcze raz wielkie dzięki za sugestie, laptop teraz wydaje się, że działa jak marzenie :-)

Pozdrawiam.

Re: Lenowo IdeaPad 510 - dioda ładowania!

07 mar 2018, 19:49
broda1725

broda1725

Początkujący User 2 posty 0 pkt.

Re: Lenowo IdeaPad 510 - dioda ładowania!

07 mar 2018, 19:49
Czy można wiedzieć co zrobiłeś ? mam 320-15IKB i mam to samo jak jest laptop wyłączony i sie ładuje dioda cały czas świeci nawet jak jest naładowany 100% a jak jest laptop włączony i dojdzie do 100% to nie rozładowuje się nie spada nic. I widnieje napis podłączony.
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo
Panel administratora