Lenovo y500 (2013) i wsadzenie SSD na mSATA

05 mar 2019, 14:58
tomashu007

tomashu007

Początkujący User 9 posty 0 pkt.

Lenovo y500 (2013) i wsadzenie SSD na mSATA

05 mar 2019, 14:58
Cześć!
Nie znalazłem podobnego wątku, więc jestem zmuszony stworzyć nowy. Jeśli nieodpowiedni dział to proszę admina o przeniesienie wątku.
Posiadam Lenovo Y500 z 2013 roku https://www.notebookcheck.pl/Recenzja-L ... 055.0.html
W laptopie jest dostępne złącze mSATA, więc kupiłem ten dysk https://www.x-kom.pl/p/407043-dysk-ssd- ... 0-evo.html
I teraz problemy:
1. Laptop nie miał śrubki do dysku, a producent dysku takowej nie zapewnił. Ale udało się znaleźć odpowiednią śrubkę.
2. Po wsadzeniu dysku w slot mSATA komputer nie chce nawet wejść od BIOS/UEFI. Wentylatory startują na 100% i tyle. Czarny ekran. Nic nie można zrobić poza power shut down.
3. Po wyjęciu dysku z mSATA komputer musi być uruchomiony 3 razy, żeby zalogować się do Windowsa. Pierwsze dwa starty mają taki sam efekt jak w pkt 2.
4. Jak już zaloguję się do Windowsa to próbuję wejść do BIOS przez Ustawienia i Recovery. UEFI wchodzi, BIOS już nie.
5. Wyłączam laptopa. I chcę wejść do BIOS przez One Key Recovery. Komputer startuje normalnie. Przy kolejnych próbach F2, F10 i F12 nic nie dają.
6. Trafiłem na ten wątek systemy-operacyjne/topic6199.html , gdy w końcu udało mi się dostać do BIOS wyłączyłem ten Secure Boot, ale ustawień dysku nie miałem, nie widziałem lub nie było możliwości ich zmieniania.
7. Ponownie spróbowałem uruchomić laptop z SSD w mSATA. Za dokładnie 9 próbą i oczekiwaniem ponad 30 minut jak chodziły wentylatory pokazał się ekran logowania do Windowsa.
8. Wszystko fajnie, ale w zarządzaniu dyskami nie widać tego SSD. Narzędzie do migracji danych od Samsunga też nie widzi tego dysku.
9. Ponownie próbuję wejść do BIOS, żeby zobaczyć czy widać dysk tam. Bezskutecznie. Nie udało mi się już wejść do BIOS, ani uruchomić komputera z SSD.
10. Wyjąłem SSD i za trzecim uruchomieniem mogłem się zalogować do Windowsa.
W tym momencie już skończyły mi się pomysły.
Proszę o pomoc w tej sprawie.
Pozdrawiam,
Tomasz

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

06 mar 2019, 14:44
tomashu007

tomashu007

Początkujący User 9 posty 0 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

06 mar 2019, 14:44
Dziękuję za zaakceptowanie wątku.
Już poradziłem sobie z instalacją SSD i sklonowaniem systemu i danych na niego. W BIOS od razu został ustawiony jako Hard Disk 1, a w BOOT oznaczony jako Windows Boot Manager. Myślałem, że udało się i nie mam już czym się martwić.

Problem teraz mam taki, że komputer nie chce wstać z tylko SSD na pokładzie (wykręciłem HDD). Udało mi się raz zalogować do Windowsa i sprawdzić stan plików oraz stan dysku za pomocą CrystalDiskInfo. Wszystko cacy.
Chciałem uruchomić ponownie komputer i niestety znowu tylko wiatraki i tyle. Do BIOSu za pomocą OKR tez nie mogę się dostać.

Kończą mi się pomysły już.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

07 mar 2019, 13:16
admin

admin

moderator 1103 posty 35 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

07 mar 2019, 13:16
Śledzę ten wątek i muszę szczerze przyznać, że nie wiem, jak mógłbym Ci pomóc. Ciężko mi wymyślić przyczyny takiego stanu rzeczy - oprócz takiego, że z jakiegoś powodu Twój laptop nie lubi się z tym modelem dysku.

Ale chwyćmy się aktualnego stanu rzeczy. Często coś przy klonowaniu dysku idzie nie tak, chociaż na pierwszy rzut oka działa wszystko działa okay.

Dlatego nie dziwi mnie fakt, że OKR nie działa - to jest dosyć częsty przypadek.
Możesz powiedzieć, jak klonowałeś dysk?

Jak rozumiem, ważne dane dalej masz na swoim HDD? I SSD jest już bez problemów wykrywany w BIOSie?
Spróbuj więc sformatować SSD i zainstalować na nim czystego Win10. Jeśli będzie działało bez problemów, to będziemy mogli stwierdzić, iż za aktualnymi problemami stoi sam proces klonowania.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

07 mar 2019, 14:13
tomashu007

tomashu007

Początkujący User 9 posty 0 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

07 mar 2019, 14:13
Dzięki za odpowiedź.
Ogólnie to nie wiem jak to bardziej wyjaśnić, ale:
1. SSD i HDD są widoczne w BIOS - jak już uda mi się do niego wejść. A to naprawdę sztuka na tym laptopie. Przyznam, że wcześniej nie potrzebowałem w ogóle tam wchodzić, bo od 6 lat komputer ani razu nie miał choćby czkawki.
2. Klonowałem oficjalnym narzędziem od Samsunga: Data Migration Tool dostępne tutaj https://www.samsung.com/semiconductor/m ... oad/tools/ - jestem na 100% pewien, że wszystko poszło bez problemów.
3. Po wielokrotnych próbach dyski w końcu się chyba "polubiły" - wczoraj wieczorem komputer działał na obu dyskach, dał się uruchomić ponownie. System odpalany jest z SSD. Zobaczymy jak będzie dzisiaj.

Z obserwacji mam wniosek taki, że komputer odpalał się bez problemu do BIOS lub Windows niezależnie od dysk(ów) po wyjęciu baterii.

Dzisiaj mam zamiar formatować HDD i zrobić jakieś sensowne partycje. W tej chwili oba dyski mają te same trzy partycje: system, recovery, dane. Możliwe, że to też trochę knoci, ale w BIOS w zakładce BOOT ten HDD w ogóle nie jest widoczny. SSD jest oznaczony jako Windows Boot Manager.

Pozdro,
tomashu

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

08 mar 2019, 14:19
admin

admin

moderator 1103 posty 35 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

08 mar 2019, 14:19
Ciekawie się rozwija ta sytuacja. Daj znać, o postępach :)
Co do BIOSu:
Powinieneś móc do niego wejść przyciskając F2 (lub Fn+F2) podczas uruchamiania się komputera.
Jeśli masz Win10 to możesz kliknąć "Uruchom ponownie" trzymając jednocześnie Shift - w ten sposób również powinno się dać.
Dodatkowo w "Ustawienia" -> "Aktualizacje i zabezpieczenia -> "Odzyskiwanie" powinieneś mieć opcję "Uruchamianie zaawansowane".
Mam nadzieję, że któryś z tych sposobów przyśpieszy Ci chociaż etap dostawania się do BIOSu :)

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

12 mar 2019, 14:35
tomashu007

tomashu007

Początkujący User 9 posty 0 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

12 mar 2019, 14:35
Ogólnie to sam nie wiem jakie wnioski z tego wyciągnąć.
Dysk działa, ale nie mogę poprawnie uruchomić ponownie komputera. Najzabawniejsze było przy update Windowsa (niestety, ale wymagały tego niektóre aplikacje), kiedy komputer musiał się restartować 3 razy i za każdym razem robiłem power shutdown... Ale update zainstalował się poprawnie.
Co jakiś czas znika mi HDD z dostępu. Ale potem wraca, nie wiem czym to jest spowodowane. Komputer mimo tego działa poprawnie.

PS Fn+F2 u mnie nie zdaje egzaminu, bo te klawisze odpowiedzialne są za włączanie i wyłączenie ekranu :P

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

13 mar 2019, 14:21
admin

admin

moderator 1103 posty 35 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

13 mar 2019, 14:21
Objawy są rzeczywiście mocno niejednoznaczne.
Czy HDD został już przez Ciebie sformatowany? Nie ma już na nim żadnych plików Windowsa i partycji rozruchowych?
Odnośnie znikania HDD - próbowałeś wyłączyć w opcjach zasilania opcję usypiania dysku twardego po x minutach?

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

16 mar 2019, 21:21
tomashu007

tomashu007

Początkujący User 9 posty 0 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

16 mar 2019, 21:21
Narzędzie do zarządzania dyskami nie pozwalało na format, więc Mini Partition Tools pomógł.
W tej chwili system i recovery jest na SSD, a HDD ma dwie puste partycje.
Nadal nie można uruchomić ponownie komputera. Muszę go zamykać, odłączać od prądu na minimum 5 minut (serio, mogę zmierzyć to nawet stoperem) i wtedy dopiero wstanie.
Spróbuję jeszcze na nowo zainstalować system na SSD. Może jak oba dyski będą czyste i podstawie na czysto system na SSD to coś pomoże.
Czy laptop może mieć problem z zasileniem dwóch dysków? Czy to mSATA ma "inne" przeznaczenie? Czy jest szansa, że SSD 500GB to "za dużo" dla tego laptopa?
Laptop przez 6 lat grania nie miał żadnego problemu, absolutnie żadnego. I to naprawdę solidnego grania, bo klawisze WSAD i shift już nie mają w ogóle farby :lol: Także w obecnej sytuacji nie mam w ogóle pomysłu na to co jest powodem takiego zachowania sprzętu.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

17 mar 2019, 15:09
admin

admin

moderator 1103 posty 35 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

17 mar 2019, 15:09
mSATA ma najróżniejsze zastosowania, dysk SSD jest jednym z nich :) Tak samo nie sądzę, by to był problem z zasilaniem. Obstawiam jakiś problem z kompatybilnością Twojego dysku z tym modelem laptopa.

Spróbuj wyczyścić oba dyski, tak jak napisałeś i daj znać, czy coś się zmieniło.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

17 mar 2019, 15:58
tomashu007

tomashu007

Początkujący User 9 posty 0 pkt.

Re: Lenovo y500 (2013) i wsadzenie SSD na mSATA

17 mar 2019, 15:58
System Windows 10 zainstalowany poprawnie, choć jedno ponowne uruchomienie komputera musiałem wykonać manualnie - power shutdown z przycisku i odczekać 5 minut. Ale mimo to instalacja przeszła poprawnie i komputer działa.
Obecnie mam 3 partycje na SSD: system 130GB, recovery 10GB i dane 330GB. HDD ma dwie partycje na dane: 450GB i 480GB.
Objawy nadal takie same: ponowne uruchomienie komputera nie działa. Komputer poprawnie się zamyka po czym nie wstaje, wentylatory chodzą i nic się nie dzieje.
Też o myślałem o kompatybilności, ale jaki może być problem z kompatybilnością na mSATA? Fakt, że Support na chacie wysłał mi rozszerzoną instrukcję, gdzie na liście testowanych podzespołów SSD były tylko 2 sztuki w wielkości 16GB, co jest po prostu śmieszne, bo przysiągłbym, że ten model laptopa był dostępny w konfiguracji SSD (min 126GB) + HDD 1TB.
Mam najnowszy dostępny system, najnowsze sterowniki do karty, jedynie mógłbym sprawdzić update dla BIOS/UEFI, ale nic takiego w internecie nie znalazłem. Także jest chodzi o sprawy software'owe to raczej nie ma mowy o tym, że laptop jest "za stary" na cokolwiek.
  • Brak nieprzeczytanych postów
  • Nieprzeczytane posty
  • Wątek zablokowany
  • Wątek przeniesiony
widget instagram lenovo
widget twitter lenovo
widget facebook lenovo
widget youtube lenovo